Back to overview
Degraded

Server host connectivity issues.

Apr 27 at 12:31pm EDT
Affected services
Forums
Server Availability

Resolved
Apr 27 at 03:52pm EDT

Issues resolved - apparently another server on the same VM was being targeted by a DDOS attack.

Created
Apr 27 at 12:31pm EDT

Our server host has detected an issue with the hardware node hosting our server. A sudden reboot has been detected. Their engineering team is currently investigating the issue that caused this, and some connectivity issues may be experienced during the investigation