Back to overview
Downtime
Cloud host experiencing issues
Oct 28 at 12:30am EDT
Affected services
Forums
Server Availability
Resolved
Oct 28 at 10:42am EDT
The VM host has been rebooted and our server is back online. There should be no impact to data storage.
Affected services
Forums
Server Availability
Created
Oct 28 at 12:30am EDT
Our cloud provider is reporting that the virtual machine host underlying Mod Wiggler is experiencing connectivity issues.
Their engineering team is actively investigating the issue.
Affected services
Forums
Server Availability