Server is unreachable
Resolved
Dec 09 at 09:14pm EST
Migration is complete and no further issues have been found.
This outage has been resolved.
Affected services
Forums
Server Availability
Updated
Dec 09 at 08:45pm EST
The server is back online and reachable.
A hardware issue was detected with the underlying host node for our VM. This has now been resolved and the site is being live-migrated to a stable host node.
We expect no further disruption, but will monitor and leave this Status entry open until the migration is complete.
Affected services
Forums
Server Availability
Created
Dec 09 at 08:22pm EST
The forum server is currently offline due to an unexpected outage with our webhost.
We are in communication with the host as they investigate the issue.
Affected services
Forums
Server Availability