Back to overview
Downtime
VM Connectivity Error
Dec 15 at 01:07pm EST
Affected services
Forums
Server Availability
Resolved
Dec 16 at 04:55am EST
Our provider continues their root cause analysis, but sees no threat of a repeat os today's error.
Affected services
Forums
Server Availability
Updated
Dec 15 at 01:26pm EST
The connectivity error has been resolved and the site is available once again.
I'm continuing to push our provider for more information and assurance that this won't happen again soon.
Affected services
Forums
Server Availability
Created
Dec 15 at 01:07pm EST
Our web host reports a Connectivity Error for the VM running our server, and is investigating the cause.
I'm aware that this is the 3rd such provider-end error in a week, and am escalating the issue with our provider.
Affected services
Forums
Server Availability