Back to overview
Downtime

Server Unavailable

Jan 06 at 02:05pm EST
Affected services
Forums
Server Availability

Resolved
Jan 06 at 02:16pm EST

Our web host detected an issue with the hardware node hosting our server, causing a sudden reboot. Their engineering team is currently investigating the issue that caused this, but our server is back online and we expect no impact on data.

Created
Jan 06 at 02:05pm EST

Yet another outage with our Hosting Provider.
They are investigating currently. I expect we'll be back online within 20 minutes.