Back to overview
Degraded

Momentary database outages

Apr 12 at 03:30pm EDT
Affected services
Forums

Resolved
Apr 12 at 04:45pm EDT

DB tweaks complete. Service fully restored.

You should see fewer response time spikes, and generally faster response times for now on.

Created
Apr 12 at 03:30pm EDT

Applying some database performance tweaks. This will cause a few very brief outages as the DB service restarts.

If you get an error, please refresh the page and try again.